[Bug 322566] [NEW] Please sync sqlite3 3.6.10 from Debian experimental

Launchpad Bug Tracker 322566 at bugs.launchpad.net
Thu Jan 29 07:22:19 GMT 2009


You have been subscribed to a public bug by Daniel Holbach (dholbach):

Binary package hint: sqlite3

Please sync sqlite3 3.6.10 from Debian experimental.
This is necessary to build some new upstream software, libgda by instance.

Debian changelog since the last version available on ubuntu : 
 
 sqlite3  (3.6.10-1) experimental; urgency=low

   * New upstream release, enable the R*Tree module (closes: #501099).
   * Remove 01-sqlite3.pc-version-to-release.patch , applied upstream.
   * Rework 02-lemon-snprintf.patch to match this release.
   * Remove 03-restore-documentation.patch as documentation can not be built
     anymore, but merged into .orig.tar.gz .
   * Rework 04-loadextension-links-dl.patch to still link with libdl if load
     extension is enabled.
   * Remove 05-improve-nan-testing-on-x86.patch and
     06-fix-distinct-on-indexes.patch, this release contains these fixes.
   * Remove own pkgIndex.tcl , use the original after correcting its path.
   * Add ${misc:Depends} to packages.

The package was already in sync with debian so there is no ubuntu specific stuffs.
 -- Laszlo Boszormenyi (GCS) <gcs at debian.hu>  Sat, 17 Jan 2009 08:06:05 +0000

** Affects: sqlite3 (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please sync sqlite3 3.6.10 from Debian experimental
https://bugs.edge.launchpad.net/bugs/322566
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list