[Bug 317181] [CVE-2009-0050] - Lasso 2.2.1 and earlier does not properly check the return value from the OpenSSL DSA_verify function

Colin Watson cjwatson at canonical.com
Sun Jan 25 01:46:58 GMT 2009


[Updating] lasso (2.2.1-1 [Ubuntu] < 2.2.1-2 [Debian])
 * Trying to add lasso...
  - <lasso_2.2.1-2.dsc: downloading from http://ftp.debian.org/debian/>
  - <lasso_2.2.1-2.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <lasso_2.2.1.orig.tar.gz: already in distro - downloading from librarian>
I: lasso [universe] -> liblasso3-dev_2.2.1-1 [universe].
I: lasso [universe] -> liblasso3_2.2.1-1 [universe].
I: lasso [universe] -> python-lasso_2.2.1-1 [universe].
I: lasso [universe] -> liblasso-java_2.2.1-1 [universe].
I: lasso [universe] -> liblasso-perl_2.2.1-1 [universe].
I: lasso [universe] -> php5-lasso_2.2.1-1 [universe].

-- 
[CVE-2009-0050] - Lasso 2.2.1 and earlier does not properly check the return value from the OpenSSL DSA_verify function
https://bugs.launchpad.net/bugs/317181
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list