[Bug 185275] [NEW] [needs-packaging] ufoai

Launchpad Bug Tracker 185275 at bugs.launchpad.net
Wed Feb 11 06:26:43 GMT 2009

You have been subscribed to a public bug by Bartosz (gang65):

Please package the game "UFO: Alien Invasion". It is available under GPL
here: http://ufoai.sf.net/.

The sources come with a debian directory, so packaging should not be too

Best Regards,

** Affects: ubuntu
     Importance: Wishlist
         Status: Confirmed

** Tags: needs-packaging
[needs-packaging] ufoai
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list