[Bug 420976] [NEW] Deprecated Geany plugins packages

Launchpad Bug Tracker 420976 at bugs.launchpad.net
Sat Aug 29 08:54:07 BST 2009


You have been subscribed to a public bug by Chow Loong Jin (hyperair):

The following plugins have been deprecated in favour of the combined
geany-plugins (source) package. Please remove them from the archive.

  affects ubuntu/geanygdb
  affects ubuntu/geanyvc
  affects ubuntu/geany-plugin-spellcheck
  subscribe ubuntu-archive

-- 
Kind regards,
Chow Loong Jin

** Affects: geany-plugin-spellcheck (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: geanygdb (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: geanyvc (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Deprecated Geany plugins packages
https://bugs.launchpad.net/bugs/420976
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list