[Bug 368463] [NEW] Please sync nautilus-python 0.5.1-2 from unstable

Launchpad Bug Tracker 368463 at bugs.launchpad.net
Tue Apr 28 09:59:55 BST 2009

You have been subscribed to a public bug by Daniel Holbach (dholbach):

All Ubuntu changes can be safely removed. This sync also fixes bug

 nautilus-python  (0.5.1-2) unstable; urgency=low

   * Remove useless libeel build-dependency.

 -- Josselin Mouette <joss at debian.org>  Sat, 25 Apr 2009 12:51:34 +0200

nautilus-python (0.5.1-1) unstable; urgency=low

   * New upstream release.
   * Switch to quilt; build-depend on quilt.
   * Rename un-numbered patches.
   * 01_fix-extension-directory.patch: removed, fixed upstream.
   * 02_libeel.patch: drop eel requirement.
   * update.patch: removed, merged upstream.
   * 70_missing_m4.patch: add missing m4 macros to acinclude.m4.
   * 90_relibtoolize.patch: as the name says.
   * Use debhelper compatibility mode 7.
   * Refer to versioned GPL in the copyright.

 -- Josselin Mouette <joss at debian.org>  Thu, 16 Apr 2009 18:30:58 +0200

** Affects: nautilus-python (Ubuntu)
     Importance: Undecided
         Status: Confirmed

Please sync nautilus-python 0.5.1-2 from unstable
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list