[Bug 273434] [NEW] Please sync zoneminder (1.23.3-3) from Debian unstable (main)

Launchpad Bug Tracker 273434 at bugs.launchpad.net
Tue Sep 23 20:13:14 BST 2008

You have been subscribed to a public bug by Michael Bienia (geser):

Binary package hint: zoneminder

zoneminder 1.23.3-1, which is currently in intrepid, fails to upgrade
from the previous versions. This issue with the update script has been
resolved with the newest Debian revision.

This bug was designated grave in Debian's BTS:


Changes since current Ubuntu version:

 zoneminder  (1.23.3-3) unstable; urgency=high

   * ffmpeg confirmed  working
     (closes: #475145)
   * Fix upgrade problem intrudouced in 1.23.3-1
     (closes: #481637)
   * Include libmime-lite-perl in dependencies
     (closes: #486312)

 -- Peter Howard <pjh at northern-ridge.com.au>  Thu, 18 Sep 2008 01:02:50 +1000
zoneminder (1.23.3-2) unstable; urgency=high

   * ffmpeg finally working?

 -- Peter Howard <pjh at northern-ridge.com.au>  Wed, 13 Aug 2008 01:02:50

** Affects: zoneminder (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

** Affects: zoneminder (Debian)
     Importance: Unknown
         Status: Fix Released

Please sync zoneminder (1.23.3-3) from Debian unstable (main)
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list