[Bug 260642] Re: please backport freevo

R4kk00n r4kk00n at gmail.com
Sat Sep 20 15:18:04 BST 2008


freevo 1.8.1-0~hardy1 doesn't install from hardy-backports.

freevo:
 Depends: python-freevo but it is not going to be installed
python-freevo:
  Depends: python-kaa-base (>=0.4.0) but 0.1.3-1ubuntu1 is to be installed

There is only one version of python-kaa-base in the repositories (I've
got hardy-proposed enabled too).

Or should this report go someplace else?

** Changed in: hardy-backports
       Status: Fix Released => Incomplete

-- 
please backport freevo
https://bugs.launchpad.net/bugs/260642
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list