[Bug 269069] [NEW] Please sync cdrw-taper 0.4-2.1 from Debian(Unstable)

Launchpad Bug Tracker 269069 at bugs.launchpad.net
Fri Sep 12 19:58:27 BST 2008


You have been subscribed to a public bug by Michael Bienia (geser):

Binary package hint: cdrw-taper

Fixes a serious issue which could cause data loss or denial of service.

 cdrw-taper  (0.4-2.1) unstable; urgency=low

   * Non-maintainer upload.
   * Use File:Temp to generate a temporary file (Closes: #496380).
   * Use either . or /usr/share/cdrw-taper to find taperlib.pm
     (Closes: #497743).
   * Depend on genisoimage and wodim instead of the obsoleted mkisofs and
     cdrecord.

 -- Sebastien Delafond <seb at debian.org>  Wed, 10 Sep 2008 11:10:49 -0700

** Affects: cdrw-taper (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync cdrw-taper 0.4-2.1 from Debian(Unstable)
https://bugs.edge.launchpad.net/bugs/269069
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list