[Bug 288978] [NEW] Please sync soqt 1.4.1-6 (universe) from Debian main (unstable)

Launchpad Bug Tracker 288978 at bugs.launchpad.net
Sat Oct 25 04:16:54 BST 2008

You have been subscribed to a public bug by Emmet Hikory (persia):

Please sync soqt 1.4.1-6 (universe) from Debian main (unstable)

    * Fixes Debian grave bug #498364
    * Closer integration with qt4 (the default QT for intrepid)
    * Builds / installs / purges cleanly on intrepid
    * No rdepends or rbuilddepends
    * Patch is specifically extracted from upstream SVN by upstream to make soqt release-worthy

Additional Debian changelog:
soqt (1.4.1-6) unstable; urgency=low

  * rules: Use quilt to manage patches.
  * control: Build-depend on quilt.
  * patches/qt4-fixes.patch: New.  Fixes startup and menus with Qt 4.4.
    Patch from upstream SVN, courtesy of Leopold Avellanda.  Closes:

 -- Steve M. Robbins <smr at debian.org>  Fri, 10 Oct 2008 23:46:38 -0500

** Affects: soqt (Ubuntu)
     Importance: Undecided
         Status: Confirmed

Please sync soqt 1.4.1-6 (universe) from Debian main (unstable)
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list