[Bug 286973] [NEW] Please remove the package from archive

Launchpad Bug Tracker 286973 at bugs.launchpad.net
Tue Oct 21 15:09:44 BST 2008

You have been subscribed to a public bug by Emmet Hikory (persia):

Binary package hint: libjdom-java

This package is obsolete as per the discussion at

The only rdepends of this package, statcvs and jta, have been fixed
recently. Please refer bug #286095 and bug #286226.

Please remove this package from archive.

** Affects: libjdom-java (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

Please remove the package from archive
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list