[Bug 294999] [NEW] Please sync xsnow (1.42-8) from Debian unstable

Launchpad Bug Tracker 294999 at bugs.launchpad.net
Fri Nov 7 05:05:14 GMT 2008

You have been subscribed to a public bug by Emanuele Gentili (emgent):

Please sync xsnow 1-42-8 from debian unstable, mkedepend is not
necessary now.

debian package tested in ubuntu and work fine. please sync it.

xsnow (1:1.42-8) unstable; urgency=low

  * Adopting package (Closes: #476129)
  * debian/control
    - set myself as maintainer
    - bump Standards-Version to 3.8.0
  * debian/copyright
    - set myself as maintainer
  * fix lintian warning patch-system-but-direct-changes-in-diff
    - add file debian/patches/02_manpage.dpatch
    - add file debian/patches/03_Imakefile.dpatch
  * debian/patches/vroot.h => debian/patches/04_vroot.dpatch
    - convert direct copy of the file to dpatch
  * debian/rules
    - clean target: remove Makefile - it is automaticaly generated
    - use dpatch.make (simplify the rules file)

 -- Martin Lazar <mlazar at email.cz>  Tue, 28 Oct 2008 20:57:49 +0100

xsnow (1:1.42-7ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes:
   + debian/control:
    - Add makedepend to Build-Depends.
    - update standards-version.

 -- Emanuele Gentili <emgent at ubuntu.com>  Fri, 08 Aug 2008 02:59:11

** Affects: xsnow (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

Please sync xsnow (1.42-8) from Debian unstable
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list