[Bug 206548] [NEW] Please sync cfv 1.18.1-2 (universe) from Debian unstable (main).

Scott Kitterman ubuntu at kitterman.com
Tue Mar 25 14:09:41 GMT 2008

Public bug reported:

Hash: SHA1

 affects ubuntu/cfv
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync cfv 1.18.1-2 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:

Ubuntu and Debian updated the package for the new Python policy 
indepentently (and differently).  Currently the Ubuntu package FTBFS
and the Debian package builds so we should just use Debian's.  There's
nothing worth the trouble of maintaining a diff in the Ubuntu diff.

Changelog since current hardy version 1.18.1-0ubuntu3:

cfv (1.18.1-2) unstable; urgency=low

  * Color patch from "xi iota" <xiota at hotmail.com> applied.

 -- Stefan Alfredsson <alfs at debian.org>  Mon,  4 Feb 2008 19:50:15 +0100

cfv (1.18.1-1) unstable; urgency=low

  * New upstream release
  * Acknowledge FTBFS unrepresentable changes NMU (Closes: #357216).
    Thanks Matej!
  * Acknowledge python transition NMU (Closes: #380793).
    Thanks Pierre!
  * Bump Standards-Version to 3.7.3

 -- Stefan Alfredsson <alfs at debian.org>  Wed, 30 Jan 2008 06:57:24 +0100

cfv (1.18-2.2) unstable; urgency=low

  * Non-maintainer upload.
  * Update package to the last python policy (Closes: 380793)..
  * Bump Standards-Version to 3.7.2.
  * Bump DH_COMPAT to 4.

 -- Pierre Habouzit <madcoder at debian.org>  Sun,  3 Sep 2006 22:54:37

cfv (1.18-2.1) unstable; urgency=medium

  * Non-maintainer upload.
  * debian/rules: Invoke `make distclean' to avoid spurious diffs.
    Closes: #357216.

 -- Matej Vela <vela at debian.org>  Mon, 27 Mar 2006 18:44:40 +0200

cfv (1.18-2) unstable; urgency=low

  * Fixed grammatical and spelling errors (closes: #298519)
  * Updated standards-version

 -- Stefan Alfredsson <alfs at debian.org>  Thu, 10 Mar 2005 07:13:18 +0100
Version: GnuPG v2.0.4 (GNU/Linux)


** Affects: cfv (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

Please sync cfv 1.18.1-2 (universe) from Debian unstable (main).
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list