[Bug 242734] [NEW] Please sync xfce4-dict 0.4.0-1 from debian unstable (main)

Launchpad Bug Tracker 242734 at bugs.launchpad.net
Tue Jun 24 18:42:39 BST 2008

You have been subscribed to a public bug by Lionel Le Folgoc (mrpouit):


Please sync xfce4-dict 0.4.0-1 from debian unstable (main).

It replaces xfce4-dict-plugin. It builds fine in an up-to-date intrepid


Debian changelog since the 0.3.0-1 revision:
xfce4-dict (0.4.0-1) unstable; urgency=low

  * New upstream release.
  * switch to debhelper 7:
    - debian/rules: copy rules.simple from debhelper examples.
    - debian/control: drop build-dep on cdbs and update debhelper one to 7.
    - debian/compat: added, with 7.
  * rename the package to xfce4-dict:
    - debian/control:
      * rename the binary packages, add Replaces/Conflicts/Provides and add a
        dummy binary packages with the old name.
      * update vcs and vcs-browser.
      * add Homepage.
    - debian/watch: update watch url to follow name change.
    - debian/xfce4-dict.install: install all stuff in xfce4-dict binary deb.
    - debian/NEWS: add info about new dict plugin behavior.
    - debian/copyright: update download url.
  * debian/control:
    - remove Rudy Godoy and Martin Loschwitz from Uploaders. Thanks to them!
    - update standards version to 3.8.0.-

 -- Yves-Alexis Perez <corsac at debian.org>  Wed, 18 Jun 2008 07:47:01

** Affects: ubuntu
     Importance: Wishlist
         Status: Confirmed

Please sync xfce4-dict 0.4.0-1 from debian unstable (main)
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list