[Bug 237864] Please sync ruby1.8 1.8.7-2 (main) from Debian unstable (main).

Sebastien Bacher seb128 at ubuntu.com
Fri Jun 13 10:05:59 BST 2008


Getting binaries for intrepid...
[Updating] ruby1.8 (1.8.6.111-2ubuntu1 [Ubuntu] < 1.8.7-2 [Debian])
 * Trying to add ruby1.8...
  - <ruby1.8_1.8.7-2.dsc: downloading from http://ftp.debian.org/debian/>
  - <ruby1.8_1.8.7.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <ruby1.8_1.8.7-2.diff.gz: downloading from http://ftp.debian.org/debian/>
I: ruby1.8 [main] -> ruby1.8_1.8.6.111-2ubuntu1 [main].
I: ruby1.8 [main] -> libruby1.8_1.8.6.111-2ubuntu1 [main].
I: ruby1.8 [main] -> libruby1.8-dbg_1.8.6.111-2ubuntu1 [main].
I: ruby1.8 [main] -> ruby1.8-dev_1.8.6.111-2ubuntu1 [main].
I: ruby1.8 [main] -> libdbm-ruby1.8_1.8.6.111-2ubuntu1 [universe].
I: ruby1.8 [main] -> libgdbm-ruby1.8_1.8.6.111-2ubuntu1 [universe].
I: ruby1.8 [main] -> libreadline-ruby1.8_1.8.6.111-2ubuntu1 [universe].
I: ruby1.8 [main] -> libtcltk-ruby1.8_1.8.6.111-2ubuntu1 [universe].
I: ruby1.8 [main] -> libopenssl-ruby1.8_1.8.6.111-2ubuntu1 [universe].
I: ruby1.8 [main] -> ruby1.8-examples_1.8.6.111-2ubuntu1 [universe].
I: ruby1.8 [main] -> ruby1.8-elisp_1.8.6.111-2ubuntu1 [universe].
I: ruby1.8 [main] -> ri1.8_1.8.6.111-2ubuntu1 [universe].
I: ruby1.8 [main] -> rdoc1.8_1.8.6.111-2ubuntu1 [universe].
I: ruby1.8 [main] -> irb1.8_1.8.6.111-2ubuntu1 [universe].


** Changed in: ruby1.8 (Ubuntu)
       Status: Confirmed => Fix Released

-- 
Please sync ruby1.8 1.8.7-2 (main) from Debian unstable (main).
https://bugs.launchpad.net/bugs/237864
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list