[Bug 253495] [NEW] Please sync pypolicyd-spf 0.7.1-1 (universe) from Debian unstable (main).

Scott Kitterman ubuntu at kitterman.com
Thu Jul 31 03:05:21 BST 2008


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/pypolicyd-spf
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync pypolicyd-spf 0.7.1-1 (universe) from Debian unstable
(main).

Changelog since current intrepid version 0.7-1:

pypolicyd-spf (0.7.1-1) unstable; urgency=low

  * New upstream release
    - Documentation updates
    - Freshen install-conf-fix.patch for new release
  * Create and use dedicated user instead of nobody
    - Add postfix-policyd-spf-python.postinst to create user if needed
    - Add depends on adduser 

 -- Scott Kitterman <scott at kitterman.com>  Sat, 26 Jul 2008 00:14:50
-0400


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIkR3gHajaM93NaGoRAqbwAKCRHkQ1ErOI9+XuSCJ8MiYP9OdeeACeJOpH
YBFhQkmlqgXQpzgGo9WADfE=
=qzLA
-----END PGP SIGNATURE-----

** Affects: pypolicyd-spf (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync pypolicyd-spf 0.7.1-1 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/253495
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list