[Bug 252564] [NEW] Please sync conduit 0.3.11.2-1 (universe) from Debian unstable (main).

James Westby jw+debian at jameswestby.net
Mon Jul 28 14:08:20 BST 2008


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/conduit
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync conduit 0.3.12-2 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:

The only Ubuntu change is to fix a syntax error. This was fixed in the new
upstream version, and is the #487074 mentioned below.

This version adds several dependencies that are needed to make the package
work on installation.

Changelog since current intrepid version 0.3.11.2-1ubuntu1:

conduit (0.3.12-2) unstable; urgency=low

  * Add python-glade2 and python-gconf as dependencies (Closes: #492330)

 -- Jose Carlos Garcia Sogo <jsogo at debian.org>  Sun, 27 Jul 2008
11:28:30 +0200

conduit (0.3.12-1) unstable; urgency=low

  * New upstream version
    + Fix SyntaxError problem during configure problem (Closes: #487074)
  * We need python-goocanvas > 0.9. Make it explicit (Closes: #490172)
  * Push Standard-Versions: no changes needed.

 -- Jose Carlos Garcia Sogo <jsogo at debian.org>  Thu, 24 Jul 2008
23:04:09 +0200


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIjcVIRej+37V3/hMRAt1FAKCl24VYeNR9iGZ68+pXfWG2SZh38ACgnISD
PvYc8cqsSE7LqoF+f7Fxb0k=
=5J3z
-----END PGP SIGNATURE-----

** Affects: conduit (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Please sync conduit 0.3.11.2-1 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/252564
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list