[Bug 245056] [NEW] Please sync libsamplerate 0.1.3-1 (main) from Debian unstable (main).

Steve Kowalik stevenk at debian.org
Thu Jul 3 02:40:14 BST 2008


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/libsamplerate
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync libsamplerate 0.1.3-1 (main) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:

The only Ubuntu change to libsamplerate is a Build-Depend change from
fftw3-dev to libfftw3-dev, which is no longer necessary since the
libfftw3-dev package Provides fftw3-dev, and the binary package no
longer exists. The package builds andinstalls fine in a Intrepid chroot.

Changelog since current intrepid version 0.1.2-5ubuntu1:

libsamplerate (0.1.3-1) unstable; urgency=low

  * New upstream release.
  * Updated standards version to 3.7.3, no changes needed.

 -- Samuel Mimram <smimram at debian.org>  Sat, 05 Apr 2008 15:28:40 +0200


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIbC32CfB0CMh//C8RAgtfAJ0bBXW/xZ7AyTZSr1ux6QZlVJxDRgCfaKn6
YBqDqWDAEz3w2KxpzILb5VY=
=0lk9
-----END PGP SIGNATURE-----

** Affects: libsamplerate (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync libsamplerate 0.1.3-1 (main) from Debian unstable (main).
https://bugs.launchpad.net/bugs/245056
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list