[Bug 191354] [NEW] Please sync sauerbraten 0.0.20071227.dfsg-1 (multiverse) from Debian unstable (contrib).

Emmet Hikory persia at ubuntu.com
Tue Feb 12 20:40:59 GMT 2008

Public bug reported:

Binary package hint: sauerbraten

Please sync sauerbraten 0.0.20071227.dfsg-1 (multiverse) from Debian unstable (contrib).
Changelog since current hardy version 0.0.20070819.dfsg-1:

sauerbraten (0.0.20071227.dfsg-1) unstable; urgency=low

  [ Bruno "Fuddl" Kleinert ]
  * New upstream release
  * Update to Standards version No changes necessary
  * Build debug package sauerbraten-dbg
  * Updated README.Debian
    * Document removal of some precompiled/header files in the engine's
    * Describe in README.Debian how to generate a backtrace if sauerbraten
  * Fix format of NEWS.Debian. Found by lintian
  * Use a versioned dependency on sauerbraten-data to avoid incompatible
    installations of the engine and game-data package (Closes: #440246)
  * Switch from dpatch to quilt
  * Install PNG desktop icon in proper location
  * Update my email address
  * Patch Makefile to support building binaries with debug symbols
    (Closes: #443658)

  [ Marco Rodrigues ]
  * Add Homepage field in the control file.

  [ Reinhard Tartler ]
  * disable powerpc builds in debian/rules (Closes: #432666)

 -- Bruno "Fuddl" Kleinert <fuddl at tauware.de>  Mon, 29 Jan 2008 18:55:17

** Affects: sauerbraten (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

** Tags: sync

** Changed in: sauerbraten (Ubuntu)
   Importance: Undecided => Wishlist
       Status: New => Confirmed

Please sync sauerbraten 0.0.20071227.dfsg-1 (multiverse) from Debian unstable (contrib).
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list