[Bug 258806] [NEW] Please sync warzone2100 2.1.0~1.beta4-2 from Debian(Unstable)

Launchpad Bug Tracker 258806 at bugs.launchpad.net
Mon Aug 18 16:23:38 BST 2008

You have been subscribed to a public bug by Daniel Holbach (dholbach):

Binary package hint: warzone2100

There wasn't a beta3 release so this beta4 release is the next in the beta series.
It's definately worth a sync since it contains fixes, fixes ,.. and guess what, even more fixes :)
You can check http://svn.gna.org/svn/warzone/tags/2.1_beta4/ChangeLog for more information.

 warzone2100  (2.1.0~1.beta4-2) unstable; urgency=low

   * Cause the build to fail properly when there is an error (Closes:

 -- Paul Wise <pabs at debian.org>  Fri, 15 Aug 2008 15:13:54 -0300

warzone2100 (2.1.0~1.beta4-1) unstable; urgency=low

   * New upstream beta release (Closes: #491657)
     - fixes crash on "Destroy Reactor" campaign level (Closes: #474143)
   * Adjust compilation to be parallel-build safe
   * Remove the .pot file on clean
   * Support parallel=N in DEB_BUILD_OPTIONS
   * Document that not just intel cards have the texture problem
   * Drop quilt, zlib1g-dev, libmad0-dev, libjpeg-dev build-deps, not needed
   * Now compliant with policy 2.8.0, bump Standards-Version
   * Recommend soon-to-be-uploaded warzone2100-music package

 -- Paul Wise <pabs at debian.org>  Wed, 23 Jul 2008 01:21:40 +0800

** Affects: warzone2100 (Ubuntu)
     Importance: Undecided
         Status: New

Please sync warzone2100 2.1.0~1.beta4-2 from Debian(Unstable)
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list