[Bug 256456] [NEW] Please sync libcxgb3 1.2.2-1 (universe) from Debian unstable (main).

Launchpad Bug Tracker 256456 at bugs.launchpad.net
Thu Aug 14 07:04:48 BST 2008


You have been subscribed to a public bug by Daniel Holbach (dholbach):

Please sync libcxgb3 1.2.2-1 (universe) from Debian unstable (main).

This is needed for libcxgb3 to work at all with the intrepid 2.6.26
kernel.  libcxgb3 is a userspace driver library for RDMA hardware, and
the version (1.1.5) currently in intrepid only works with NIC firmware
version 5.0, while the kernel (2.6.26) in intrepid requires NIC firmware
version 6.0.  So any program attempting to do RDMA with libcxgb3 will
just get the message:

    libcxgb3: Fatal firmware version mismatch.  Firmware major number is
6 and libcxgb3 needs 5.

Version 1.2.2 of libcxgb3, just uploaded to Debian, will fix this.

Changelog since current intrepid version 1.1.5-1:

libcxgb3 (1.2.2-1) unstable; urgency=low

  * New upstream release.
    - Handle firmware versions 5.x through 7.x (kernels 2.6.25 to at
      least 2.6.27, and possibly newer).
  * Update debian/watch file so that -latest tarball link doesn't look
    like a new upstream release.

 -- Roland Dreier <rolandd at cisco.com>  Fri, 08 Aug 2008 14:25:17 -0700

** Affects: libcxgb3 (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please sync libcxgb3 1.2.2-1 (universe) from Debian unstable (main).
https://bugs.edge.launchpad.net/bugs/256456
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list