[Bug 255927] [NEW] Please sync sphinx 0.4.2-1 (universe) from Debian unstable (main).

Launchpad Bug Tracker 255927 at bugs.launchpad.net
Fri Aug 8 05:45:22 BST 2008


You have been subscribed to a public bug by Jordan Mantha (laserjock):

Please sync sphinx 0.4.2-1 (universe) from Debian unstable (main).

Changelog since current intrepid version 0.4-1:

sphinx (0.4.2-1) unstable; urgency=medium

  * New upstream version. Fixes bug with broken show-inheritance in
    automodule (Closes: #492732)
  * Urgency medium, fixes RC bug.
  * Using jQuery from Debian package, not bundled one:
    - Added dependency on libjs-jquery,
    - Replaced jquery.js by symlink to /usr/share/javascript/jquery/jquery.js

 -- Mikhail Gusarov <dottedmag at dottedmag.net>  Tue, 29 Jul 2008 17:55:27
+0700

sphinx (0.4.1-2) unstable; urgency=low

  * debian/control: sphinx is not compatible with python 2.3, so
    XS-Python-Version: >= 2.4 (Closes: #490537).

 -- Mikhail Gusarov <dottedmag at dottedmag.net>  Sat, 12 Jul 2008 20:13:12
+0700

sphinx (0.4.1-1) unstable; urgency=low

  * New upstream version.
  * All patches removed, applied upstream:
    - Removed quilt build-dep
    - Removed quilt patch/unpatch targets in debian/rules.

 -- Mikhail Gusarov <dottedmag at dottedmag.net>  Wed, 09 Jul 2008 02:57:25
+0700

** Affects: sphinx (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync sphinx 0.4.2-1 (universe) from Debian unstable (main).
https://bugs.edge.launchpad.net/bugs/255927
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list