[Bug 254767] Re: Please sync ruby1.9 1.9.0.2-5 (main) from Debian unstable (main).

Jonathan Riddell jriddell at ubuntu.com
Tue Aug 5 13:24:54 BST 2008


"moved rdoc1.9 suggestion to depends.  It is not a good idea: it causes all the docs to be installed even if
     the user only wants to run a ruby app."  According to bug 228345 this is needed for gem to work.  Is that no longer the case or do you not care about gem working?


** Changed in: ruby1.9 (Ubuntu)
       Status: New => Incomplete

-- 
Please sync ruby1.9 1.9.0.2-5 (main) from Debian unstable (main).
https://bugs.launchpad.net/bugs/254767
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list