[Bug 254283] [NEW] Please sync movabletype-opensource 4.2~rc4-1 (universe) from Debian unstable (main).

Launchpad Bug Tracker 254283 at bugs.launchpad.net
Sat Aug 2 20:45:23 BST 2008


You have been subscribed to a public bug by Albin Tonnerre (lutin):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/movabletype-opensource
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync movabletype-opensource 4.2~rc4-1 (universe) from Debian
unstable (main).

Asmy previous sync requests, fixes severity: grave bugs in debian that are
also affecting ubuntu

Changelog since current intrepid version 4.2~rc3-1:

movabletype-opensource (4.2~rc4-1) unstable; urgency=low

  * New upstream release
  * Include SendMailPath explicitly as in some cases it seems
    to be required (closes: #491618)
  * Add versioned Depends on libclass-trigger-perl (>= 0.13-1)
    as the version in etch is not compatible with MT.

 -- Dominic Hargreaves <dom at earth.li>  Wed, 23 Jul 2008 22:56:37 +0100

movabletype-opensource (4.2~rc3-2) unstable; urgency=low

  * Set captcha image source path in default config (closes: #489306)
  * Add Depends on libclass-trigger-perl, libdbi-perl,
    libclass-data-inheritable-perl needed for bundled Data::ObjectDriver
    (closes: #489930)

 -- Dominic Hargreaves <dom at earth.li>  Tue,  8 Jul 2008 22:22:07 +0100


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIlLkdIjAgwqfG8N8RAtBxAJ9lmv+kbl4R+o7a6Vn/4LNiaH/7hACeOdtW
IVn/T48eIA4/DUkN7UmJVHE=
=7UjQ
-----END PGP SIGNATURE-----

** Affects: movabletype-opensource (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync movabletype-opensource 4.2~rc4-1 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/254283
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list