[Bug 254196] [NEW] Please sync auth2db 0.2.5-2+dfsg-1 (universe) from Debian unstable (main).

Luca Falavigna dktrkranz at ubuntu.com
Sat Aug 2 13:29:00 BST 2008


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/auth2db
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync auth2db 0.2.5-2+dfsg-1 (universe) from Debian unstable
(main).

Changelog since current intrepid version 0.2.4+dfsg-2:

auth2db (0.2.5-2+dfsg-1) unstable; urgency=medium

  * New debian-specific+upstream release (Closes: #493132):
    - Highly improved performance (bad sql queries made unnecessary updates).
    - Now XSS and SQL Injection protected.
    - Fixed frontend bugs.

 -- Ulises Vitulli <uvitulli at fi.uba.ar>  Thu, 31 Jul 2008 10:54:26 -0300

auth2db (0.2.4+dfsg-3) unstable; urgency=low

  * Debconf translation updates:
    - Swedish. Closes: #487596.
  * Added alternative dependency on system-log-daemon (Closes: #490430).

 -- Ulises Vitulli <uvitulli at fi.uba.ar>  Tue, 15 Jul 2008 19:14:40 -0300


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkiUTeMACgkQnXjXEYa8KlAIuQCeICvjYFjYgc+xoWUqE1eCVAKd
M00An3w462n/sa5waTX8AYCGZvt6xLTR
=p3UE
-----END PGP SIGNATURE-----

** Affects: auth2db (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync auth2db 0.2.5-2+dfsg-1 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/254196
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list