[Bug 138719] [Sync request] Sync qgit (1.5.5-1.1) from Debian unstable (main)

Michael Bienia michael at vorlon.ping.de
Mon Sep 10 19:17:24 BST 2007

Public bug reported:

Binary package hint: qgit

Please sync qgit (1.5.5-1.1) from Debian unstable (main).

The current package has no Ubuntu changes.
The package builds cleanly in a gutsy pbuilder.



qgit (1.5.5-1.1) unstable; urgency=high

  * Non-maintainer upload by testing security team.
  * Fix insecure handling of temporary files (CVE-2007-4631)
    and a data corruption on interfacing to stgit (Closes: #441280,#440950).

 -- Nico Golde <nion at debian.org>  Mon, 10 Sep 2007 14:24:52 +0200

** Affects: qgit (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

** Changed in: qgit (Ubuntu)
   Importance: Undecided => Wishlist
       Status: New => Confirmed

** CVE added: http://www.cve.mitre.org/cgi-

[Sync request] Sync qgit (1.5.5-1.1) from Debian unstable (main)
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list