[Bug 153899] Please sync gramps (universe) from Debian unstable (main).

Scott Kitterman ubuntu at kitterman.com
Thu Oct 18 14:14:37 BST 2007


Public bug reported:

Binary package hint: gramps

Please sync gramps (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
Debian revision incorporates the Ubuntu patch.

Changelog since current gutsy version 2.2.8-1ubuntu2:

gramps (2.2.8-2) unstable; urgency=low

  * Work around a bug in gnome-python-extras which caused a deallocation
    of the TextView in the check if a spell checker is present.
    Closes: #445864

 -- James A. Treacy <treacy at debian.org>  Tue, 09 Oct 2007 17:26:54 -0400

** Affects: gramps (Ubuntu)
     Importance: Wishlist
         Status: Invalid

** Changed in: gramps (Ubuntu)
   Importance: Undecided => Wishlist
       Status: New => Confirmed

** Changed in: gramps (Ubuntu)
       Status: Confirmed => Invalid

-- 
Please sync gramps (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/153899
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list