[Bug 162768] Re: Please backport mplayer 1.0~rc2 from Ubuntu hardy

Chris Samuel chris at csamuel.org
Sat Nov 24 23:27:43 GMT 2007


It looks like this backport is currently broken with an unmet
dependancy, I'm getting:

csamuel at ubuntu:~$ sudo apt-get install mplayer
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  mplayer: Depends: libpango1.0-0 (>= 1.18.3) but 1.18.2-0ubuntu1 is to be installed
E: Broken packages

Here is what the policy is:

csamuel at ubuntu:~$ apt-cache policy mplayer
mplayer:
  Installed: 2:1.0~rc1-0ubuntu13
  Candidate: 2:1.0~rc2-0ubuntu1~gutsy1
  Version table:
     2:1.0~rc2-0ubuntu1~gutsy1 0
        500 http://mirrors.uwa.edu.au gutsy-backports/multiverse Packages
        500 http://archive.ubuntu.com gutsy-backports/multiverse Packages
     2:1.0~rc1-0ubuntu13.1 0
        500 http://security.ubuntu.com gutsy-security/multiverse Packages
 *** 2:1.0~rc1-0ubuntu13 0
        500 http://mirrors.uwa.edu.au gutsy/multiverse Packages
        500 http://archive.ubuntu.com gutsy/multiverse Packages
        100 /var/lib/dpkg/status

and here is the policy for libpango:

csamuel at ubuntu:~$ apt-cache policy libpango1.0-0
libpango1.0-0:
  Installed: 1.18.2-0ubuntu1
  Candidate: 1.18.2-0ubuntu1
  Version table:
 *** 1.18.2-0ubuntu1 0
        500 http://mirrors.uwa.edu.au gutsy/main Packages
        500 http://archive.ubuntu.com gutsy/main Packages
        100 /var/lib/dpkg/status

-- 
Please backport mplayer 1.0~rc2 from Ubuntu hardy
https://bugs.launchpad.net/bugs/162768
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list