[Bug 123319] Please sync ebtables (universe) from Debian unstable (main)

Lionel Le Folgoc mrpouit at free.fr
Sat Jun 30 23:47:18 BST 2007

Public bug reported:

 affects ubuntu/ebtables
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync ebtables (universe) from Debian unstable (main).

This would help reducing delta with debian, since the ubuntu patch is
now in the debian package as well.

Changelog since current gutsy version 2.0.6-3ubuntu2:

ebtables ( unstable; urgency=low

  * New upstream release. Closes: #428924, #403674.
    (428924: FTBFS with linux-libc-dev)
    (403674: wishlist bug: new upstream available)
  * Bump Standards version to 3.7.2.
  * Replace debhelper+cdbs with debhelper+dpatch (personal
  * Write a debian-specific initscript. The upstream one is
    too closely tied to redhat.
  * Add a lintian override concerning the usage of -rpath for the
    time being, as fixing this will require invasive upstream
    code changes.
  * Fix watch file.
  * Add myself as uploader.

 -- Jan Christoph Nordholz <hesso at pool.math.tu-berlin.de>  Sat, 23 Jun
2007 22:54:05 +0200


** Affects: ebtables (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

Please sync ebtables (universe) from Debian unstable (main)
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list