[Bug 120982] please sync libjfreechart-java 1.0.2-3 from Debian unstable (main)

Lionel Porcheron lionel at alveonet.org
Mon Jun 18 12:28:01 BST 2007


Public bug reported:

Binary package hint: libjfreechart-java

Please sync libjfreechart-java 1.0.2-3 from Debian unstable (main). The Ubuntu changes were:
    * Fix versioned build dependency on libjcommon-java.
    * Build-depend on libservlet2.4-java instead of libservlet2.3-java

This changes have now been incorporated in Debian package. This package
can now be sync.

** Affects: libjfreechart-java (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
please sync libjfreechart-java 1.0.2-3 from Debian unstable (main)
https://bugs.launchpad.net/bugs/120982
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list