[Bug 120396] sync 0.18-1 from debian unstable

Jonathan Riddell jriddell at ubuntu.com
Thu Jun 14 13:16:06 BST 2007


Public bug reported:

Binary package hint: human-icon-theme

Please sync human-icon-theme 0.18-1 from debian unstable.

Debian has synced the version from Ubuntu feisty and included the
necessary packaging changes to automatically detect the distro specific
parts.

human-icon-theme (0.18-1) unstable; urgency=low

  [ Alan Baghumian ]
  * Initial release, forked from Ubuntu (Closes: #390691).
  * Updated debian/control
    - Removed Ubuntu specific lines
    - GNOME team uploads
    - Changed maintainer
    - Improved long description
    - Added Debian and Parsix specific svg and sng logos
    - Added ${misc:Depends} to deps
    - Added libmagick9-dev and imagemagick build-dep
      required versions
    - Added librsvg2-dev, lsb-release and sng to
      build-deps
    - Wrapped build-deps and deps lines
  * Added debian/watch and debian/control.in files
  * Updated debian/rules
    - Added simple-patchsys.mk and uploaders.mk
    - Added lsb_release distro detection method
    - Replaces Ubuntu logo with Debian or Parsix
  * Dropped 01_make_type_scalable_for_missing_icons.patch, obsolete

  [ Loic Minier ]
  * Add missing build-dep on gnome-pkg-tools.
  * Build-depend on libxml-parser-perl instead of intltool.
  * Fix Makefile logic for DISTRO default fallback.
  * Rewrite the layout of the overrides for simpler rules.

 -- Loic Minier <lool at dooz.org>  Wed, 02 May 2007 23:10:08 +0200

** Affects: human-icon-theme (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
sync 0.18-1 from debian unstable
https://bugs.launchpad.net/bugs/120396
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list