[Bug 120329] sync request

Matthias Klose doko at ubuntu.com
Thu Jun 14 06:04:39 BST 2007

Public bug reported:

Binary package hint: python-numarray

please sync python-numarray (1.5.2-3) from unstable; dropping ubuntu changes, integrated in the debian package
python-numarray (1.5.2-3) unstable; urgency=low

  * Merge changes from Ubuntu:
    - Build python debug packages.
    - Merge python-numarray-ext with python-numarray; make python-numarray-ext
      an empty transitional package.
  * Acknowledge NMUs. Closes: #399948. 
  * The extension modules are built for all support python versions.
    Closes: #391940.

** Affects: python-numarray (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

sync request
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list