[Bug 125937] Please remove php-json-ext from gutsy

Emmet Hikory emmet.hikory at gmail.com
Sat Jul 14 09:21:13 BST 2007


Public bug reported:

Please remove php-json-ext from gutsy

Rationale:
    php-json-ext has been removed from Debian
    php-json-ext only supports php4
    php-json-ext is replaced by json modules included in php5

** Affects: php-json-ext (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

** Affects: php-json-ext (Debian)
     Importance: Unknown
         Status: Unknown

** Bug watch added: Debian Bug tracker #418603
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418603

** Also affects: php-json-ext (Debian) via
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418603
   Importance: Unknown
       Status: Unknown

** Changed in: php-json-ext (Ubuntu)
   Importance: Undecided => Wishlist
       Status: New => Confirmed

-- 
Please remove php-json-ext from gutsy
https://bugs.launchpad.net/bugs/125937
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list