[Bug 124198] Please sync notify-python (main) from Debian unstable (main)

Martin Pitt martin.pitt at ubuntu.com
Thu Jul 5 13:53:03 BST 2007


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/notify-python
 status confirmed
 subscribe ubuntu-archive

Please sync notify-python (main) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
- - we had the new upstream version first, Debian caught up
- - the debian/rules tweak is not important any more and not worth carrying this as only diff

Changelog since current gutsy version 0.1.1-0ubuntu2:

notify-python (0.1.1-1) unstable; urgency=low

  [ Piotr Ozarowski ]
  * Added XS-Vcs-Svn field

  [ Loic Minier ]
  * Misc cleanups.
  * Update URL in copyright.
  * Set XS and XB-PV instead of debian/pyversions.
  * Only call dh_pysupport and not dh_python; fixup CDBS rule.
  * Use ${shlibs:Depends} instead of hardcoding the libnotify1 dependency.
  * New upstream release; closes: #425766.
    - Bump up libnotify-dev build-dep to >= 0.4.3.
    - Bump up python-gtk2-dev build-dep and python-gtk2 dep to >= 2.10 for
      gtk.StatusIcon.

 -- Loic Minier <lool at dooz.org>  Mon, 25 Jun 2007 13:30:50 +0200

notify-python (0.1.0-1) unstable; urgency=low

  * Initial release (Closes: #366863)

 -- Gustavo Franco <stratus at debian.org>  Tue,  4 Jul 2006 17:00:55 -0300


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGjOmoDecnbV4Fd/IRAn6HAJ0RrsakMQfo3jgDYQBLgUjLLME6CwCg6vnn
5G9G2p6yEIGWeplZcDLAKto=
=ksdz
-----END PGP SIGNATURE-----

** Affects: notify-python (Ubuntu)
     Importance: Undecided
         Status: Confirmed

-- 
Please sync notify-python (main) from Debian unstable (main)
https://bugs.launchpad.net/bugs/124198
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list