[Bug 124012] Please sync vdr-plugin-xineliboutput (universe) from Debian unstable (main)

Kees Cook kees at ubuntu.com
Wed Jul 4 16:36:35 BST 2007


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/vdr-plugin-xineliboutput
 status confirmed
 subscribe ubuntu-archive

Please sync vdr-plugin-xineliboutput (universe) from Debian unstable (main).
Changelog since current gutsy version 1.0.0~rc2-1:

vdr-plugin-xineliboutput (1.0.0~rc2-3) unstable; urgency=low

  * As suggested by Reinhard Tartler, force a tighter dependency on libxine1
    by using a shlibs.local and build-depending on (libxine-dev << 1.1.8),
    (libxine-dev >= 1.1.7)

 -- Tobias Grimm <tg at e-tobi.net>  Thu, 28 Jun 2007 23:23:12 +0200

vdr-plugin-xineliboutput (1.0.0~rc2-2) unstable; urgency=low

  * Release for vdrdevel 1.5.5
  * Added 90_xineliboutput-1.0.0rc2-1.5.3.dpatch
  * Build-Depend on vdr-dev (>= 1.4.7-2)

 -- Thomas Günther <tom at toms-cafe.de>  Thu, 28 Jun 2007 00:43:09 +0200


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGi75+H/9LqRcGPm0RAjCoAJ0a5qPK83Od4LwADPHImbq3+WnLxQCfS6vU
lmowdRmLJ6nfIS5PZO95I4s=
=eIFr
-----END PGP SIGNATURE-----

** Affects: vdr-plugin-xineliboutput (Ubuntu)
     Importance: Undecided
         Status: Confirmed

-- 
Please sync vdr-plugin-xineliboutput (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/124012
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list