[Bug 60380] lyx uninstallable on Edgy (unmet dependencies)

Toby Irvine ubuntu at zakalwe.org
Thu Sep 14 11:08:17 BST 2006


*** This bug is a duplicate of bug 57478 ***

Public bug reported:

On a system freshly dist-upgraded from Dapper, that has never had lyx on
it before:

--
dev at dev-laptop:~$ sudo apt-get install lyx
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  lyx: Depends: lyx-common but it is not going to be installed
       Depends: lyx-qt but it is not going to be installedor
                lyx-xforms but it is not going to be installedor
                lyx-gtk but it is not installable
E: Broken packages
--

Digging down it seems the dependency chain lyx -> lyx-common -> xdg-
utils is broken since xdg-utils is missing.

** Affects: lyx (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

** This bug has been marked a duplicate of bug 57478
   Please sync xdg-utils and lyx-common from Debian

-- 
lyx uninstallable on Edgy (unmet dependencies)
https://launchpad.net/bugs/60380



More information about the ubuntu-archive mailing list