[Bug 51573] Re: Please update HPLIP to 1.6.7

Pascal De Vuyst pascal.devuyst at gmail.com
Sun Sep 10 09:59:45 BST 2006


According to the Debian package maintainer (Henrique de Moraes Holschuh)
HPLIP 0.9.11, 0.9.10, 0.9.9 and 0.9.8 had some issues and regressions
compared to HPLIP 0.9.7, therefore he has kept HPLIP 0.9.8+ from
entering debian/testing.

HPLIP 1.6.7 was allowed to enter debian/testing since it fixes a number
of issues for CUPS 1.2 and supports many new printers.

See http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=361810.

-- 
Please update HPLIP to 1.6.7
https://launchpad.net/bugs/51573



More information about the ubuntu-archive mailing list