[Bug 64368] Re: sync requests to get rid of python2.3 build dependencies (no new upstream versions)

Colin Watson cjwatson at canonical.com
Mon Oct 9 23:09:08 BST 2006


[Updating] cx-bsdiff (1.1-1 [Ubuntu] < 1.1-2 [Debian])
 * Trying to add cx-bsdiff...
  - <cx-bsdiff_1.1-2.diff.gz: downloading from http://ftp.uk.debian.org/debian/>
  - <cx-bsdiff_1.1-2.dsc: downloading from http://ftp.uk.debian.org/debian/>
  - <cx-bsdiff_1.1.orig.tar.gz: already in distro - downloading from librarian>
[Updating] ggz-grubby (0.0.13-1 [Ubuntu] < 0.0.13-2 [Debian])
 * Trying to add ggz-grubby...
  - <ggz-grubby_0.0.13.orig.tar.gz: already in distro - downloading from librarian>
  - <ggz-grubby_0.0.13-2.dsc: downloading from http://ftp.uk.debian.org/debian/>
  - <ggz-grubby_0.0.13-2.diff.gz: downloading from http://ftp.uk.debian.org/debian/>
I: ggz-grubby [universe] -> ggz-grubby_0.0.13-1 [universe].
[Updating] honeyd (1.5a-1 [Ubuntu] < 1.5a-2.1 [Debian])
 * Trying to add honeyd...
  - <honeyd_1.5a-2.1.dsc: downloading from http://ftp.uk.debian.org/debian/>
  - <honeyd_1.5a.orig.tar.gz: already in distro - downloading from librarian>
  - <honeyd_1.5a-2.1.diff.gz: downloading from http://ftp.uk.debian.org/debian/>
I: honeyd [universe] -> honeyd_0.8-4 [universe].
I: honeyd [universe] -> honeyd-common_0.8-4 [universe].
[Updating] libuser (0.54.dfsg.1-1 [Ubuntu] < 1:0.54.6-2.1.dfsg.1-1.1 [Debian])
 * Trying to add libuser...
  - <libuser_0.54.6-2.1.dfsg.1.orig.tar.gz: downloading from http://ftp.uk.debian.org/debian/>
  - <libuser_0.54.6-2.1.dfsg.1-1.1.dsc: downloading from http://ftp.uk.debian.org/debian/>
  - <libuser_0.54.6-2.1.dfsg.1-1.1.diff.gz: downloading from http://ftp.uk.debian.org/debian/>
[Updating] python-iplib (1.0-1 [Ubuntu] < 1.0-1.1 [Debian])
 * Trying to add python-iplib...
  - <python-iplib_1.0.orig.tar.gz: already in distro - downloading from librarian>
  - <python-iplib_1.0-1.1.diff.gz: downloading from http://ftp.uk.debian.org/debian/>
  - <python-iplib_1.0-1.1.dsc: downloading from http://ftp.uk.debian.org/debian/>
I: python-iplib [universe] -> python-iplib_1.0-1 [universe].
[Updating] python-pyrss2gen (1.0.0-1 [Ubuntu] < 1.0.0-2 [Debian])
 * Trying to add python-pyrss2gen...
  - <python-pyrss2gen_1.0.0.orig.tar.gz: already in distro - downloading from librarian>
  - <python-pyrss2gen_1.0.0-2.diff.gz: downloading from http://ftp.uk.debian.org/debian/>
  - <python-pyrss2gen_1.0.0-2.dsc: downloading from http://ftp.uk.debian.org/debian/>
I: python-pyrss2gen [universe] -> python-pyrss2gen_1.0.0-1 [universe].

** Changed in: Ubuntu
       Status: Unconfirmed => Fix Released

-- 
sync requests to get rid of python2.3 build dependencies (no new upstream versions)
https://launchpad.net/bugs/64368



More information about the ubuntu-archive mailing list