[Bug 71448] Please sync pgplot5 5.2.2-8 (multiverse) from Debian Sid (non-free)

William Grant william.grant at ubuntu.com.au
Sun Nov 12 04:50:51 GMT 2006

Public bug reported:

Hash: SHA1

Please sync pgplot5 5.2.2-8 (multiverse) from Debian Sid (non-free).
There are no Ubuntu changes. The package builds fine in a clean Feisty
Changelog entries follow:

pgplot5 (5.2.2-8) unstable; urgency=low

  * Adding co-maintainer: Carlo Segre <segre at debian.org>
  * Applying NMU patches, thanks to Matej Vela <vela at debian.org>:
      libxaw-dev (Closes: #375459)
      dh_installdocs (Closes: #376822)

 -- Carlo Segre <segre at debian.org>  Sat, 15 Jul 2006 16:18:41 -0500

pgplot5 (5.2.2-7.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Build against libxaw7.  Closes: #375459.
  * debian/rules: Remove duplicate invocation of dh_installdocs that was
    causing warnings from install-docs on removal.  Closes: #376822.

 -- Matej Vela <vela at debian.org>  Thu, 13 Jul 2006 07:32:39 +0200

pgplot5 (5.2.2-7) unstable; urgency=low

  * Closing NMU bug for build-depends on png library. Closes: #328345
  * Fixed libpgplot.so is not linked against -lX11 bug. Thanks Achim
    Bohnet <ach at mpe.mpg.de> for the patch. Closes: #281832
  * Closes bug relating to NMU patch for build-depends. Thanks Steinar
    H. Gunderson <sgunderson at bigfoot.com>. Closes: #349385
  * Allowing GIF output since Unisys LZW patent has long expired. Thanks
    Achim Bohnet <ach at mpe.mpg.de>. Closes: #281882
  * Closes fixed FTBFS bug from NMU. Closes: #346934

 -- Gopal Narayanan <gopal at debian.org>  Fri, 16 Jun 2006 10:43:17 -0400

pgplot5 (5.2.2-6.2) unstable; urgency=low

  * Non-maintainer upload.
  * Replace build-dependency on xlibs-dev with an explicit build-dependency
    on each required package.

 -- Steinar H. Gunderson <sesse at debian.org>  Sun, 22 Jan 2006 18:34:29

 affects /distros/ubuntu/pgplot5
 subscribe ubuntu-archive
 status confirmed

Version: GnuPG v1.4.5 (GNU/Linux)


** Affects: pgplot5 (Ubuntu)
     Importance: Undecided
         Status: Confirmed

Please sync pgplot5 5.2.2-8 (multiverse) from Debian Sid (non-free)

More information about the ubuntu-archive mailing list