[Bug 54498] Please sync bcm43xx-fwcutter (universe) from Debian unstable

Jérémie Corbier jcorbier at ubuntu.com
Sat Jul 29 23:41:08 BST 2006


Public bug reported:

 affects distros/ubuntu/bcm43xx-fwcutter
 status confirmed
 subscribe ubuntu-archive

Please sync bcm43xx-fwcutter (universe) from unstable.

Overriding Ubuntu changes is ok and it builds fine with an up-to-date
edgy pbuilder.

Changelog since current edgy version 20060108-6build1:

bcm43xx-fwcutter (20060501-4) unstable; urgency=low

  * fix README.Debian location (closes: #370101)

 -- Rene Engelhard <rene at debian.org>  Tue, 27 Jun 2006 21:19:01 +0200

bcm43xx-fwcutter (20060501-3) unstable; urgency=low

  * get wl_apsta.org from
    http://www.nuevascreaciones.com/drinus/airport/wl_apsta.o.
    Indirectly closes: #37470
  * add basic README.Debian (closes: #370101)
  * Standards-Version: 3.7.2 (no changes needed)

 -- Rene Engelhard <rene at debian.org>  Fri, 23 Jun 2006 01:00:34 +0200

bcm43xx-fwcutter (20060501-2) unstable; urgency=low

  * fix curl downloadi again, thanks Guido Günther

 -- Rene Engelhard <rene at debian.org>  Sun, 14 May 2006 16:49:02 -0500

bcm43xx-fwcutter (20060501-1) unstable; urgency=low

  * update to current svn
  * add sv debconf translation, thanks Daniel Nylander (closes: #365272)

 -- Rene Engelhard <rene at debian.org>  Mon,  1 May 2006 20:54:24 +0200

** Affects: bcm43xx-fwcutter (Ubuntu)
     Importance: Untriaged
         Status: Confirmed

-- 
Please sync bcm43xx-fwcutter (universe) from Debian unstable
https://launchpad.net/bugs/54498



More information about the ubuntu-archive mailing list