[Bug 76224] Please sync mpeg2dec 0.4.1-1 from debian/unstable (main)

Sebastian Dröge slomo at circular-chaos.org
Sun Dec 17 22:38:14 GMT 2006

Public bug reported:

Binary package hint: mpeg2dec

please sync mpeg2dec 0.4.1-1 from debian/unstable (main). There are no Ubuntu changes left, in dapper times a patch was added and was dropped again in early feisty.

New Debian changelog entries:

 mpeg2dec  (0.4.1-1) unstable; urgency=low

   * Build against the default gcc version, we're too far away of 2.95 for the
     optimizations specific to this compiler to make sense anyway.
   * New upstream bugfix release; no API or ABI changes.
     - Drop patch 08_cleaner-bootstrap, merged upstream.
     - Drop patch 16_no-inline-setjmp, merged upstream.
     - Drop patch 32_amd64-cpuid, merged upstream.
     - Drop patch 48_altivec-detection, merged upstream.
     - Drop patch 80_rebootstrap, not needed anymore.

 -- Loic Minier <lool at dooz.org>  Sat, 16 Dec 2006 13:24:05 +0100

** Affects: mpeg2dec (Ubuntu)
     Importance: Undecided
         Status: Confirmed

** Changed in: mpeg2dec (Ubuntu)
       Status: Unconfirmed => Confirmed

Please sync mpeg2dec 0.4.1-1 from debian/unstable (main)

More information about the ubuntu-archive mailing list