[Bug 56554] Please sync squirrelmail (universe) from unstable

Martin Pitt martin.pitt at ubuntu.com
Wed Aug 16 07:35:27 BST 2006


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects distros/ubuntu/squirrelmail
 status confirmed
 subscribe ubuntu-archive

Please sync squirrelmail (universe) from Debian unstable.

Changelog since current edgy version 2:1.4.7-1:

squirrelmail (2:1.4.8-1) unstable; urgency=high

  * New upstream release
    - Includes security fix: variable overwriting in compose.php
      by logged-in user [CVE-2006-4019]
    - Does not ship SquirrelMail developer's documentation anymore.

  * Remove duplicate content from README.locales.
   

 -- Thijs Kinkhorst <thijs at debian.org>  Fri, 11 Aug 2006 13:53:20 +0200


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)

iD8DBQFE4rysDecnbV4Fd/IRAgnvAJ9HcmSQ26TovPuTSzXLaKACJ/j0UQCgucva
Xk1VFXToiPmmkSyuHSvlVuM=
=lbR0
-----END PGP SIGNATURE-----

** Affects: squirrelmail (Ubuntu)
     Importance: Untriaged
         Status: Confirmed

-- 
Please sync squirrelmail (universe) from unstable
https://launchpad.net/bugs/56554



More information about the ubuntu-archive mailing list