Message: 4<br>
Date: Fri, 30 Oct 2009 17:09:59 -0300<br>
From: Lucas Livchits &lt;<a href="mailto:livchitsl@gmail.com">livchitsl@gmail.com</a>&gt;<br>
Subject: Re: [ubuntu-ar] Sin Sonido en Karmic.<br>
To: Ubuntu User Group Argentina &lt;<a href="mailto:ubuntu-ar@lists.ubuntu.com">ubuntu-ar@lists.ubuntu.com</a>&gt;<br>
Message-ID:<br>
        &lt;<a href="mailto:4654df30910301309o70b9c663h3368936afc33b913@mail.gmail.com">4654df30910301309o70b9c663h3368936afc33b913@mail.gmail.com</a>&gt;<br>
Content-Type: text/plain; charset=ISO-8859-1<br>
<br>
El d?a 30 de octubre de 2009 17:02, Pablo Olivieri<br>
&lt;<a href="mailto:pablo.a.olivieri@gmail.com">pablo.a.olivieri@gmail.com</a>&gt; escribi?:<br>
&gt; El 30 de octubre de 2009 14:31, Felipe Ortiz &lt;<a href="mailto:ortizfd@gmail.com">ortizfd@gmail.com</a>&gt; escribi?:<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; El 30 de octubre de 2009 13:25, Mariano Paz &lt;<a href="mailto:paz.mariano@gmail.com">paz.mariano@gmail.com</a>&gt;<br>
&gt;&gt; escribi?:<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Gente: no suelo molestar para este tipo de cosas, pero me esta<br>
&gt;&gt;&gt; enfermando.<br>
&gt;&gt;&gt; Actualic? y primero me quede sin teclado y mouse en KDM, cosa que<br>
&gt;&gt;&gt; resolv? rapido editando xorg.conf (aparentemente cuando instalas karmic,<br>
&gt;&gt;&gt; te comenta las lineas de perifericos, porque dice que ahora se usa HAL,<br>
&gt;&gt;&gt; pero no arranco, asi que descomente las lineas, y listo).<br>
&gt;&gt;&gt; Ahora me dejo sin audio. Le estoy tratando de encontrar la onda, pero no<br>
&gt;&gt;&gt; destraba, alguno lo logr? solucionar?.<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; --<br>
&gt;&gt;&gt; Ubuntu-ar lista de correo<br>
&gt;&gt;&gt; <a href="mailto:Ubuntu-ar@lists.ubuntu.com">Ubuntu-ar@lists.ubuntu.com</a><br>
&gt;&gt;&gt; Modifica tus opciones o desuscribite en:<br>
&gt;&gt;&gt; <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar</a><br>
&gt;&gt;&gt; Siempre leer, comprender y aplicar nuestra etiqueta:<br>
&gt;&gt;&gt; <a href="https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML" target="_blank">https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML</a><br>
&gt;&gt;&gt;<br>
&gt;&gt; Hola Mariano, en mi caso sobre un HP DV4-1413 ten?a problemas con el<br>
&gt;&gt; sonido con la versi?n 9.04 dado que no inclu?a la ultima versi?n de los<br>
&gt;&gt; drivers ALSA y cada vez que actualizaba Ubuntu deb?a compilar nuevamente los<br>
&gt;&gt; drivers pero al actualizar a KK, me cosult? si quer?a reemplazar los drivers<br>
&gt;&gt; de ALSA y se resolvi? de manera autom?tica. Tu problema debe pasar por ahi.<br>
&gt;&gt;<br>
&gt;&gt; Saludos.<br>
&gt;&gt;<br>
&gt;&gt; --<br>
&gt;&gt; Ubuntu-ar lista de correo<br>
&gt;&gt; <a href="mailto:Ubuntu-ar@lists.ubuntu.com">Ubuntu-ar@lists.ubuntu.com</a><br>
&gt;&gt; Modifica tus opciones o desuscribite en:<br>
&gt;&gt; <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar</a><br>
&gt;&gt; Siempre leer, comprender y aplicar nuestra etiqueta:<br>
&gt;&gt; <a href="https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML" target="_blank">https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML</a><br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;<br>
&gt; Gente tambien tengo problemas con el audio, en mi caso tengo una HP 530, y<br>
&gt; la instalacion fue limpia, es decir desde cero con formateo de disco<br>
&gt; incluido.<br>
&gt; Resulta que cuando la maquina esta prendida sin sonido mas que los del<br>
&gt; sistema (no escuchando musica o viendo peliculas) hace ruido como el de<br>
&gt; interferencia y luego un sonido como de peque?a explosion y se corta y asi<br>
&gt; sucesivamente......<br>
&gt;<br>
&gt; No saben lo dificil que es describir un sonido por mail.<br>
&gt;<br>
&gt; Sera un tema del driver?<br>
&gt; --<br>
&gt; Pablo Olivieri<br>
&gt; <a href="mailto:pablo.a.olivieri@gmail.com">pablo.a.olivieri@gmail.com</a><br>
&gt;<br>
&gt;<br>
<br>
&gt;En el caso de KDE no tengo idea, pero en Gnome hay m?s opciones de<br>
&gt;sonido a las que se accede desde el control de volumen. Un ejemplo: en<br>
&gt;mi notebook puedo bloquear el sonido de los parlantes y dejarlo s?lo<br>
&gt;en los auriculares, algo que antes s?lo pasaba al conectar los<br>
&gt;auriculares.<br>
&gt;Digo, revisen en las nuevas opciones a ver si logran dar con algo que<br>
&gt;ayude. lamento no poder ayudar m?s por ahora.<br>
&gt;<br>
&gt;Saludos<br clear="all"><br><br>-----------------------------------------------------------------------------------<br><br>Hola, a mi me paso lo mismo con mi notebook, pero instalando el driver alsa, y modificando unos valores en <br>
&quot;/etc/modprobe.d/alsa.conf&quot; regreso el sonido y funciona normal.<br>Saludos.<br>-- <br>David Chavez 2009<br>