<br><br><div class="gmail_quote">El 5 de marzo de 2009 11:23, Nicolás Sánchez <span dir="ltr">&lt;<a href="mailto:nicos777@argentina.com" target="_blank">nicos777@argentina.com</a>&gt;</span> escribió:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">

<p>----- Mensaje original -----<br>
<b>Fecha:  </b>  Thu, 5 Mar 2009 10:16:28 -0200<br>
<b>De:     </b>  &quot;Lucas Livchits&quot; &lt;<a href="mailto:livchitsl@gmail.com" target="_blank">livchitsl@gmail.com</a>&gt;<br>
<b>Para:   </b>  &quot;Ubuntu User Group Argentina&quot; &lt;<a href="mailto:ubuntu-ar@lists.ubuntu.com" target="_blank">ubuntu-ar@lists.ubuntu.com</a>&gt;<br>
<b>Asunto: </b>  Re: [ubuntu-ar] Placa de Red Wifi Atheros AR2413 802.11bg</p><div><div></div><div>
<blockquote style="border-left: 1px solid rgb(204, 204, 204); margin: 0px 0px 0px 0.8ex; padding-left: 1ex;">
<pre>El día 4 de marzo de 2009 18:22, Nicolás Sánchez
&lt;<a href="mailto:nicos777@argentina.com" target="_blank">nicos777@argentina.com</a>&gt; escribió:
&gt; Holas tengo el siguinte inconveniente en Ubuntu 8.04 de Escritorio me
&gt; reconoce la Placa de Red Wifi Atheros AR2413 802.11bg pero ahora instale
&gt; Ubuntu 8.10 Server y no se como puedo hacerla funcionar, paso muestra del
&gt; comando ifconfig y lspci.
&gt;
&gt; Desde ya Muchas Gracias
&gt;
&gt;
&gt;
&gt;&gt; ifconfig
&gt; eth0 Link encap:Ethernet HWaddr 00:01:02:c3:47:97
&gt; inet addr:192.168.1.203 Bcast:192.168.1.255 Mask:255.255.255.0
&gt; inet6 addr: fe80::201:2ff:fec3:4797/64 Scope:Link
&gt; UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
&gt; RX packets:722 errors:0 dropped:0 overruns:0 frame:0
&gt; TX packets:1025 errors:0 dropped:0 overruns:0 carrier:0
&gt; collisions:0 txqueuelen:1000
&gt; RX bytes:109975 (109.9 KB) TX bytes:685030 (685.0 KB)
&gt; Interrupt:11 Base address:0x6000
&gt;
&gt; lo Link encap:Local Loopback
&gt; inet addr:127.0.0.1 Mask:255.0.0.0
&gt; inet6 addr: ::1/128 Scope:Host
&gt; UP LOOPBACK RUNNING MTU:16436 Metric:1
&gt; RX packets:9 errors:0 dropped:0 overruns:0 frame:0
&gt; TX packets:9 errors:0 dropped:0 overruns:0 carrier:0
&gt; collisions:0 txqueuelen:0
&gt; RX bytes:464 (464.0 B) TX bytes:464 (464.0 B)
&gt;
&gt;&gt; lspci
&gt; 00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host
&gt; bridge (rev 03)
&gt; 00:01.0 PCI bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge
&gt; (rev 03)
&gt; 00:0d.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev
&gt; 6c)
&gt; 00:10.0 Ethernet controller: Atheros Communications Inc. AR2413 802.11bg NIC
&gt; (rev 01)
&gt; 00:14.0 ISA bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 02)
&gt; 00:14.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
&gt; 00:14.2 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB (rev 01)
&gt; 00:14.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 02)
&gt; 01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G200 AGP (rev
&gt; 03)
&gt;
&gt;
&gt; Sánchez Nicolás (nicos777)
&gt;
&gt; ________________________________
&gt; Obtené tu cuenta @Argentina.com
&gt;
&gt;
&gt; --
&gt; Ubuntu-ar lista de correo
&gt; <a href="mailto:Ubuntu-ar@lists.ubuntu.com" target="_blank">Ubuntu-ar@lists.ubuntu.com</a>
&gt; Modifica tus opciones o desuscribite en:
&gt; <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar</a>
&gt; Siempre leer, comprender y aplicar nuestra etiqueta:
&gt; <a href="https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML" target="_blank">https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML</a>
&gt;
&gt;
&gt;

¿Si vas a Sistema &gt; Administración &gt; Controladores de hardware, te
aparece el driver para Atheros para ser habilitado? Si está, probá con
eso a ver qué pasa.

-- 
Ubuntu-ar lista de correo
<a href="mailto:Ubuntu-ar@lists.ubuntu.com" target="_blank">Ubuntu-ar@lists.ubuntu.com</a>
Modifica tus opciones o desuscribite en: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar</a>
Siempre leer, comprender y aplicar nuestra etiqueta: <a href="https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML" target="_blank">https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML</a>
</pre>
</blockquote>
</div></div><p>Gracias por la respuesta pero no tengo instalado el enterno grafico estoy solo con la consola</p><div><div></div><div>
<p>Sánchez Nicolás (nicos777)</p>



<br><hr>
<a href="http://internet.argentina.com/mail/comprar_aplus.php?camp_id=24&amp;servicio_id=12" target="_blank">Obtené tu cuenta @Argentina.com</a>
<br>

<br></div></div><br>--<br>
Ubuntu-ar lista de correo<br>
<a href="mailto:Ubuntu-ar@lists.ubuntu.com" target="_blank">Ubuntu-ar@lists.ubuntu.com</a><br>
Modifica tus opciones o desuscribite en: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar</a><br>
Siempre leer, comprender y aplicar nuestra etiqueta: <a href="https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML" target="_blank">https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML</a><br>
</blockquote><div> <br></div><div>Proba instalando los modulos backports.<br><br>Para ubuntu server proba:<br>uname -r<br>apt-get search linux | grep backports<br><br>
<br>y luego instalas los modulos que le correspondan a tu kernel. Asi hice en mi notebook, y funcionan perfecto sin otro tipo de configuracion, y en forma nativa.<br><br>Saludos, Claudio.<br></div></div>