<div>Hola Leonardo y Guillermo, queria preguntarles si este paquete lo tengo que instalar desde synaptic y si se &quot;instala solo&quot; osea si las dependencias se van a cumplir luego de la instalacion por este medio, espero que la pregutna sea clara, muchas gracias, por las respuestas.</div>

<div>&nbsp;</div>
<div>PD: para los demas les dejo las respuestas que me dieron tan amablemente Leonardo y Guillermo.</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>Python intenta importar PYQT4 y el m?dulo no existe. Necesit?s instalar<br>python-qt4.<br>Leonardo<br>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>A priori te esta diciendo que tiene una dependencia sin resolver porque<br>necesita PyQt4 (librerias Qt4 para Python) y no la tenes instalada o lo<br>esta pero no donde el script espera encontrarla.<br><br>Fijate si logras documentacion sobre las dependencias y las instalas<br>
desde los repos antes de volver a correr el script, asi no para cada vez<br>que no puede resolver una.<br>Guillermo Lisi<br><br clear="all"><br>-- <br>Lic. Campagnon </div>