[ubuntu-ar] Off topic para Ubuntu 16.04 y Linux Mint 18.

francisco prieto fajprieto at gmail.com
Mon Aug 8 23:22:34 UTC 2016


Ernesto,

A ver mirate estos  bug

https://bugs.launchpad.net/terminator/+bug/1513596
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1502173


Saludos,

Pancho
Córdoba
Argentina

El lun., 8 ago. 2016 a las 19:35, Ernesto (<erizzardi en gmail.com>) escribió:

> Hola amigos
> Traté de instalar Gis-weather desde un repositorio externo ppa
> (Nooslab), en Ubuntu 14.4.1, todo bien.
> Cuando actualizo a Ubuntu 16.04 al abrir el programa se "cuelga" tanto
> Ubuntu 16 como Linux Mint 18.
> En la terminal me aparece esto
>
>   /usr/share/gis-weather/utils/localization.py:8: PyGIWarning: Gtk was
> imported without specifying a version first. Use
> gi.require_version('Gtk', '3.0') before import to ensure that the right
> version gets loaded.
>    from gi.repository import Gtk
> usage: gis-weather.py [-h] [-i N] [-v]
> gis-weather.py: error: unrecognized arguments: start.
>
> Traducido por Google: /usr/share/gis-weather/utils/localization.py:8:
> PyGIWarning: GTK fue importada sin especificar una versión primera.
> Utilice gi.require_version ('gtk', '3.0') antes de la importación para
> asegurarse de que la versión correcta se carga.
> de Gtk importación gi.repository
> Uso: gis-weather.py [-h] [-i N] [-v]
> gis-weather.py: Error: no reconocidos argumentos: inicio
>
>
> Demás está decir que no se el idioma y menos como arreglar esto, pido
> paciencia y mucha ayuda porque lo usaba mucho y bien a esta software.
> Mil gracias. Ernesto.
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>


More information about the Ubuntu-ar mailing list