[ubuntu-ar] Problemas con brillo pantalla despues de actualización

Pablo Lillia pablofer72 at yahoo.com.ar
Sat Jul 19 15:22:07 UTC 2014


El 18/07/14 21:04, Federico Gazaba escribió:
> El 18/07/14 12:53, Adrian Eric escribió:
>> Hola querida lista, estoy trabajando hace varios años con mi ubuntu, 
>> el ultimo que instale fue el 12.04 (actualmente en uso) y le hago 
>> todas las actualizaciones que el gestor de actualización me 
>> recomienda, nunca tuve ningún problema, hace 2 días me sugirió una 
>> actualización por nuevo soporte de hardware, lo hice y ahora el 
>> brillo se vá en el momento en que la pantalla se apaga por un período 
>> de inactividad de la maquina, para volver la imagen, antes movía el 
>> mouse y listo, ahora debo subir el brillo con el cjto de teclas 
>> correspondiente en mi maquina (suerte que esto funciona y suerte que 
>> me di cuenta), alguien sabe como corregir esto?. Intenté la opción de 
>> que no apague la pantalla nunca, pero por un lado esto no da 
>> resultados, se apaga igual, y por otro lado no es conveniente por la 
>> duración de la batería (que ya está en las últimas). Si alguien sabe 
>> algo será bienvenido, no quiero meter mucha mano porque ya renegué 
>> bastante para lograr que las teclas de brillo funcionen al instalar 
>> mi "viejo" 12.04. Saludos
>> Ah, tengo una notebook Acer Aspire 5740-5257: Intel i3 - 3Gb RAM - 
>> con intel graphics Media Acelerator on board.
>>
>>
> Será por lo mismo que me preguntó el sistema a mi respecto al 
> hardware? Fue hace dos días también. Tengo una intel HD4000 de video. 
> Ahora estoy en 14.04, pero al actualizar no me falló el brillo para nada.
>
>

Si, seguro fue la actualización del kernel 3.13. Veo que hay reportes 
con variados problemas en la gestión del brillo de pantalla de algunos 
chipset gráficos de Intel y ese kernel. Si bien yo actualicé un par de 
equipos con Ubuntu 12.04 al kernel 3.13 sin ningún problema, se ve que 
con algunas GPU Intel hubo alguna regresión desafortunada.

Ejemplos varios:
https://www.mail-archive.com/kernel-packages@lists.launchpad.net/msg69761.html
http://askubuntu.com/questions/414307/i-dont-have-notifications-when-changing-the-brightness
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1311297
https://bugs.freedesktop.org/show_bug.cgi?id=75001
http://linux-kernel.2935.n7.nabble.com/3-13-i915-brightness-settings-broken-when-going-from-docked-gt-undocked-td808925.html
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1308674

Un opción, es probar el parámetro acpi_osi=Linux en el Grub, como 
indican en [1], a ver si se corrige y no trae otras consecuencias.

Otra alternativa, proba arrancar con el último kernel 3.2.x que tengas 
en el grub. Si no tenes algún problema de compatibilidad, podes quedarte 
con la vieja serie del kernel 3.2.x. Solo tenes que dejarlo por default 
y/o remover las actualizaciones posteriores a 3.2+. El  3.2.x tiene 
mantiene soporte hasta 2017 como el más reciente 3.13.x, solo que 
lógicamente soporta menos hardware que este último. Mirá: 
https://wiki.ubuntu.com/Kernel/LTSEnablementStack

Y otra opción más, es probar Ubuntu 14.04 en modo live para ver cómo 
anda con tu notebook: si va todo bien, que probablemente sea así, 
actualizarte. Puede ser la opción más drástica, pero también la que 
puede traer más beneficios, según prefieras.

Slds.-
Pablo

[1] 
http://askubuntu.com/questions/414307/i-dont-have-notifications-when-changing-the-brightness 

------------ pr?xima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20140719/c248d033/attachment.html>


More information about the Ubuntu-ar mailing list