[ubuntu-ar] sin entorno grafico

Pablo Lillia pablofer72 at yahoo.com.ar
Sun Sep 1 14:02:47 UTC 2013


El 31/08/13 22:36, kike jordi escribió:
> El 31 de agosto de 2013 21:51, Henry Linux <henry.linux.1973 en gmail.com 
> <mailto:henry.linux.1973 en gmail.com>> escribió:
>
>
>
>
>     El 31 de agosto de 2013 19:34, kike jordi
>     <kikejordi en infovia.com.ar <mailto:kikejordi en infovia.com.ar>>
>     escribió:
>
>         buenas, cuando inicie mi notebbok (hp dv6950-amd 64 -gforce
>         7150), solo abre en modo consola, he seguido varios post a saber:
>
>
>
>     no quiero amargarte pero a mi paso dos veces, una antes de que
>     tenga que hacerle un reballing
>
>     luego use la notebook 1 años con el reballing como santo remedio y
>     empezo a no levantar el X con los
>     driver nVIDIA pero me andaba con los abiertos noveu o algo asi se
>     llaman
>
>     luego me hizo lo que me hizo cuando empezo a fallar la primera
>     vez, la prendi un dia y solo prendian
>     las luces azules (en mi Compaq Presario V3000) y el fan del micro
>     andaba pero no booteaba
>
>     asi que ahora tengo la notebook que no sirve para nada, otra
>     genialidad del departamento
>     de diseño de HP/Compaq
>
>     la tendria que haber vendido despues del reballing ahora no le
>     pienso poner 1 peso mas.
>
>     era eso nomas
>
>     suerte.
>
>     Henry.
>
>         purgue y reinstale los drivers nvidia-current-updates, rehice
>         y sustituti el xorg.conf con Xorg -configure, pare y arranque
>         el lightdm, susititui un alinea en el xorg.conf " Disable
>         "records" ", y no arranca, cuando le doy startx me da error:
>         /usr/bin/X  segmentation fault at addres (nil)
>
>         caught signal 11  (segmentation fault) server aborting
>
>         Server terminated with error (1). Closing log file
>         .........
>         xinit unable to connect to X server No such file or diretory
>         xinit server error
>
>         siempre tuve problemas con la placa de video y ubuntu, si
>         levanto el sistema con el cdlive, la parte grafica esta
>         desplazada y borroneada
>
>         si alguien puede darme una mano lo agradeceria, desde ya gracias
>
>         kike
>
>
>
> Gracias, Henry, o sea que todos mis intentos serian en vano? como 
> podría confirmar que es cuestión de hardware?
>
> kike
>
>
>
No creo que sea problema de hardware. Me pasó algo similar en estos días 
con un equipo, y tal vez esté relacionado. Por alguna actualización de 
Nvidia o algo relacionado a las X, cuando arranqué ese equipo me quedé 
sin las X. El módulo del kernel de Nivida fallaba al cargar (tainted), 
que lo comprobé con el dmesg.

Lo solucioné cambiando de versión de drivers. Ahora tengo la versión 
304-updates, aunque la recomendada y la que creo que fue el problema es 
la 319.

Este equipo nunca tiene problemas, menos con las X, así que estimo que 
hubo alguna actualización reciente poco feliz.

Como referencia: placa nVidia GF-9800GT y Ubuntu 12.04 LTS.

Slds.-
Pablo
------------ pr?xima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20130901/e251a8a0/attachment.html>


More information about the Ubuntu-ar mailing list