[ubuntu-ar] problema video NVidia

Pablo Lillia pablofer72 at yahoo.com.ar
Thu Oct 31 21:14:46 UTC 2013


El 31/10/13 15:32, Luciano Alonso escribió:
> Hola comunidad... Les comento que tengo algún problema con los drivers 
> de video en mi PC, ya que veo algunos paginas web distorsionadas o con 
> los link fuera de lugar, y cuando maximizo algunas aplicaciones los 
> botones inferiores me quedan fuera de pantalla. Eso es en la sesión de 
> administrado y cuando entro como Invitado anda todo perfecto.
> Tengo Ubuntu 12.04 instalado en un PC de escritorio junto a Win7. Les 
> paso los datos del equipo:
>
>   * Micro AM2/AM3 PHENOM II X4 945 QUAD CORE 8 MB 3.0GHZ
>   * Mother ASUS M5A78L-M LX
>     DDR3X2/SATAX6/PCI/PCI-E/PS2/USBX10/VGA/LPT/COM/LAN-G/S8CH
>   * Video EVGA GT520 1.0GB DDR3 HDMI/DVI/VGA PCIE 16X
>
> Tengo instalados los driver privativos de NVIDIA versión 3.04. Con la 
> ultimas actualizaciones (3.14 y 3.19) me sucede exactamente lo mismo.-
>
> -- 
>
> /Saluda Atte./**
>
> *Luciano M. Alonso*
>
>
>

Por lo que comentas, no creo que sea el driver. Si así fuera, en la 
sesión del invitado creo que debería pasar los mismo, porque usa el 
mismo driver.

¿Qué escritorio estás usando? (Unity, Unity 2D, Gnome Shell, KDE, ...)
¿Probaste eligiendo otro escritorio para tu usuario desde el login?
¿Estás seguro que el usuario invitado está usando el mismo escritorio 
que tu usuario principal?

Creo que podría ser un problema con la configuración de tu escritorio, 
algo con Compiz (a veces se chifla), etc.

Slds.-
Pablo

------------ pr?xima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20131031/b1083750/attachment.html>


More information about the Ubuntu-ar mailing list