[ubuntu-ar] REQUISITOS REMINIMOS

BUFALO jorgesaal at gmail.com
Sun Sep 16 00:31:35 UTC 2012


El 14/09/12, raulo <vchinin en gmail.com> escribió:
> El 14/09/12, martin ayos <martin.ayos en gmail.com> escribió:
>> On 14/09/12 16:06, Guillermo Espertino (Gez) wrote:
>>> El 14/09/12 14:09, martin ayos escribió:
>>>> Insisto con el tema del kernel. No va a ir ninguno que tenga un
>>>> kernel superior al 2.4.x
>>>
>>> Por qué no, Martín?
>>> Qué problema hay con kernels nuevos compilados para 486?
>>>
>>>
>> Tuve muchísimos problemas, Guillermo. Pero si lo compilás para 486
>> calculo que debe andar bien. Yo tomé el kernel como venía y en una
>> máquina similar no podía ir más allá del 2.4.x El 2.6.x Ese fue el
>> principal obstáculo. Muchas veces se hace incapié en el entorno y el
>> entorno es lo menos importante. Lo que importa es que un kernel superior
>> al 2.6.x no va para la estructura de esas máquinas (a no ser que lo
>> compiles como vos decís). Y como esa hay miles de cosas a tener en
>> cuenta como el tema de no apic, etc. El entorno si es flux, open box, o
>> xfce es completamente secundario. Eso es lo que quería decir, por
>> experiencia propia. Un abrazo.
>
> OK! supongo que no alcanza la palabra escrita... :-) asi que la
> próxima oportunidad en que hagan alguna reunión comunitaria con gusto
> les llevo al menos un pentium I con varias distros...
> Vamos de nuevo: La configuración descripta sobra para tener un linux
> moderno...El muchacho éste, bufalo, x lo que dice, ni se tomó la
> molestia de chequear las opciones de boot...en cuanto a los que
> probaron, con gusto les comparto lo que probé y chusmeé sumado a los
> inconvenientes que me iban surgiendo y pude resolver...y kernel
> 2.6.18.1
>  funcionando en un puppy...también un 2.6.22 en tinyCore...sin tocar
> nada...pero les concedo que hay que documentarse y probar :-)
> Saludts!
> --
> raulo-el chino-
> "In an Open World, Who Needs Windows or Gates?"
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
estoy probando de a poco para la pentium 1 ahora voy a instalar el DELI 0.8



More information about the Ubuntu-ar mailing list