[ubuntu-ar] Ices2 en ubuntu 10.04

Info info at xelica.com.ar
Mon Jan 10 13:40:32 UTC 2011


Marco, gracias por responder, lo que necesito es que se cargue al inicio el
Ices2 pero a travez de una terminal, ya que la terminal es la que me permite
ver desde el equipo local que el servicio este corriendo, por lo tanto
necesito que al iniciar la pc se abra una terminal y en la terminal se
ejecute ese comando todo automatizado, eh probado anteriormente lo que me
comentas y no me ha funcionado, si tenes idea de como se puede hacer esto te
lo agradeceria, te sumo otra pequeña duda, cuando esta corriendo Ices2 y
quiero grabar con audacity no me permite hacerlo, puede ser esto por el
driver de sonido? con otro driver diferente a alsa se puede solucionar?
desde ya muchas gracias y disculpas si no es esta la manera de repreguntar.

Atte
Daniel

El 10 de enero de 2011 09:00, <ubuntu-ar-request at lists.ubuntu.com> escribió:

> Send Ubuntu-ar mailing list submissions to
>        ubuntu-ar at lists.ubuntu.com
> To subscribe or unsubscribe via the World Wide Web, visit
>        https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> or, via email, send a message with subject or body 'help' to
>        ubuntu-ar-request at lists.ubuntu.com
>
> You can reach the person managing the list at
>        ubuntu-ar-owner at lists.ubuntu.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Ubuntu-ar digest..."
>
>
> Today's Topics:
>
>   1.  Actualizaci?n de kernel. (Ernesto Rizzardi)
>   2. Re:  Actualizaci?n de kernel. (Guillermo Lisi)
>   3. Re:  Actualizaci?n de kernel. (Mariano J. Paz)
>   4. Re:  Actualizaci?n de kernel. (Ernesto Rizzardi)
>   5.  Ices2 en ubuntu 10.04 (Info)
>   6. Re:  Ices2 en ubuntu 10.04 (Marco Antonio)
>   7. Re:  problema al actualizar a 10.10 (Maxi)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sun, 09 Jan 2011 13:36:08 -0300
> From: Ernesto Rizzardi <erizzardi at gmail.com>
> To: ubuntu-ar at lists.ubuntu.com
> Subject: [ubuntu-ar] Actualizaci?n de kernel.
> Message-ID: <1294590968.5254.5.camel at ernesto-desktop>
> Content-Type: text/plain; charset="UTF-8"
>
> Hola amigos
> Buen a?o para todos.
> Tengo Ubuntu 10.04, seg?n uname -r, me sale que tengo linux-image
> 2.6.32-26. Pero releyendo por ah? veo que va por el 2.6.37 o me
> equivoco, trato de actualizar todo lo posible, hice ?update" y no sale
> nada nuevo, ?Es as?? gracias por cualquier informaci?n.
> Ernesto.
>
>
>
>
>
> ------------------------------
>
> Message: 2
> Date: Sun, 09 Jan 2011 14:06:38 -0300
> From: Guillermo Lisi <unimix at fibertel.com.ar>
> To: ubuntu-ar at lists.ubuntu.com
> Subject: Re: [ubuntu-ar] Actualizaci?n de kernel.
> Message-ID: <4D29EB1E.5060600 at fibertel.com.ar>
> Content-Type: text/plain; charset=UTF-8
>
> On 01/09/2011 01:36 PM, Ernesto Rizzardi wrote:
> > Hola amigos
> > Buen a?o para todos.
> > Tengo Ubuntu 10.04, seg?n uname -r, me sale que tengo linux-image
> > 2.6.32-26. Pero releyendo por ah? veo que va por el 2.6.37 o me
> > equivoco, trato de actualizar todo lo posible, hice ?update" y no sale
> > nada nuevo, ?Es as?? gracias por cualquier informaci?n.
> > Ernesto.
> >
> >
> >
> Las versiones de Ubuntu usan una determinada version del  kernel y no se
> cambia salvo que se actualice la version a una superior.
> Por ejemplo, 10.04.1 esta utilizando la 2.6.32.27 y la 10.10 una superior.
>
> Eso se hace por cuestiones de estabilidad entre componentes pero nada
> impide que el que quiera usar, bajo riesgo y responsabilidad propios,
> una version de kernel mas reciente pueda hacerlo. De hecho he realizado
> pruebas con la 2.6.35 usando la 10.04.1 y luego volvi al kernel original
> de la distribucion.
>
> --
> Guillermo Lisi
> http://ubuntu-ar.org
> http://guillermolisi.com.ar
> http://geeksroom.com
>
>
>
>
> ------------------------------
>
> Message: 3
> Date: Sun, 09 Jan 2011 15:33:20 -0300
> From: "Mariano J. Paz" <paz.mariano at gmail.com>
> To: Ubuntu User Group Argentina <ubuntu-ar at lists.ubuntu.com>
> Subject: Re: [ubuntu-ar] Actualizaci?n de kernel.
> Message-ID: <4D29FF70.5040205 at gmail.com>
> Content-Type: text/plain; charset=UTF-8; format=flowed
>
> On 09/01/11 14:06, Guillermo Lisi wrote:
> > On 01/09/2011 01:36 PM, Ernesto Rizzardi wrote:
> >> Hola amigos
> >> Buen a?o para todos.
> >> Tengo Ubuntu 10.04, seg?n uname -r, me sale que tengo linux-image
> >> 2.6.32-26. Pero releyendo por ah? veo que va por el 2.6.37 o me
> >> equivoco, trato de actualizar todo lo posible, hice ?update" y no sale
> >> nada nuevo, ?Es as?? gracias por cualquier informaci?n.
> >> Ernesto.
> >>
> >>
> >>
> > Las versiones de Ubuntu usan una determinada version del  kernel y no se
> > cambia salvo que se actualice la version a una superior.
> > Por ejemplo, 10.04.1 esta utilizando la 2.6.32.27 y la 10.10 una
> superior.
> >
> > Eso se hace por cuestiones de estabilidad entre componentes pero nada
> > impide que el que quiera usar, bajo riesgo y responsabilidad propios,
> > una version de kernel mas reciente pueda hacerlo. De hecho he realizado
> > pruebas con la 2.6.35 usando la 10.04.1 y luego volvi al kernel original
> > de la distribucion.
> >
> La version de Ubuntu que estas utilizando es lo que se conoce como LTS
> (Long Term Support).
> Por default, las versiones LTS se actualizan solo entre versiones LTS.
> La version 10.10 de Ubuntu no es LTS.
>
> Si quisieras actualizar tu sistema a lultima version, o cargar soft mas
> moderno que el actual, lo que tendrias que hacer es editar como root el
> siguiente archivo:
>
> sudo nano /etc/update-manager/release-upgrades
>
> En este archivo vas a encontrar una unica linea para editar con 3 opciones:
>
> Prompt=LTS
>
> Si lees el comentario que tiene ese archivo vas a entender facilmente lo
> que hace.
> Con cambiar la variable Prompt=normal y haciendo
>
> sudo apt-get update
>
> Vas a tener la version mas actual de los repositorios, y vas a pdoer
> instalar soft actual (ojo porque tambien el sistema te va a ofrcer
> actualizar un monton de otros paquetes, incluzo la distro completa, as?
> que a leer con cuidado).
>
>
>
> ------------------------------
>
> Message: 4
> Date: Sun, 09 Jan 2011 18:44:55 -0300
> From: Ernesto Rizzardi <erizzardi at gmail.com>
> To: Ubuntu User Group Argentina <ubuntu-ar at lists.ubuntu.com>
> Subject: Re: [ubuntu-ar] Actualizaci?n de kernel.
> Message-ID: <1294609495.1421.1.camel at ernesto-desktop>
> Content-Type: text/plain; charset="UTF-8"
>
> El dom, 09-01-2011 a las 15:33 -0300, Mariano J. Paz escribi?:
> > On 09/01/11 14:06, Guillermo Lisi wrote:
> > > On 01/09/2011 01:36 PM, Ernesto Rizzardi wrote:
> > >> Hola amigos
> > >> Buen a?o para todos.
> > >> Tengo Ubuntu 10.04, seg?n uname -r, me sale que tengo linux-image
> > >> 2.6.32-26. Pero releyendo por ah? veo que va por el 2.6.37 o me
> > >> equivoco, trato de actualizar todo lo posible, hice ?update" y no sale
> > >> nada nuevo, ?Es as?? gracias por cualquier informaci?n.
> > >> Ernesto.
> > >>
> > >>
> > >>
> > > Las versiones de Ubuntu usan una determinada version del  kernel y no
> se
> > > cambia salvo que se actualice la version a una superior.
> > > Por ejemplo, 10.04.1 esta utilizando la 2.6.32.27 y la 10.10 una
> superior.
> > >
> > > Eso se hace por cuestiones de estabilidad entre componentes pero nada
> > > impide que el que quiera usar, bajo riesgo y responsabilidad propios,
> > > una version de kernel mas reciente pueda hacerlo. De hecho he realizado
> > > pruebas con la 2.6.35 usando la 10.04.1 y luego volvi al kernel
> original
> > > de la distribucion.
> > >
> > La version de Ubuntu que estas utilizando es lo que se conoce como LTS
> > (Long Term Support).
> > Por default, las versiones LTS se actualizan solo entre versiones LTS.
> > La version 10.10 de Ubuntu no es LTS.
> >
> > Si quisieras actualizar tu sistema a lultima version, o cargar soft mas
> > moderno que el actual, lo que tendrias que hacer es editar como root el
> > siguiente archivo:
> >
> > sudo nano /etc/update-manager/release-upgrades
> >
> > En este archivo vas a encontrar una unica linea para editar con 3
> opciones:
> >
> > Prompt=LTS
> >
> > Si lees el comentario que tiene ese archivo vas a entender facilmente lo
> > que hace.
> > Con cambiar la variable Prompt=normal y haciendo
> >
> > sudo apt-get update
> >
> > Vas a tener la version mas actual de los repositorios, y vas a pdoer
> > instalar soft actual (ojo porque tambien el sistema te va a ofrcer
> > actualizar un monton de otros paquetes, incluzo la distro completa, as?
> > que a leer con cuidado).
> >
>
> Muchas gracias Mariano y Guillermo por la info y la docencia de ambos.
> Un abrazo, Ernesto.
>
>
>
>
> ------------------------------
>
> Message: 5
> Date: Sun, 9 Jan 2011 22:27:05 -0300
> From: Info <info at xelica.com.ar>
> To: ubuntu-ar at lists.ubuntu.com
> Subject: [ubuntu-ar] Ices2 en ubuntu 10.04
> Message-ID:
>        <AANLkTinN5+5mdAT5ad+zadWDqVB7AO6VgQ46wkB+8JfH at mail.gmail.com<AANLkTinN5%2B5mdAT5ad%2BzadWDqVB7AO6VgQ46wkB%2B8JfH at mail.gmail.com>
> >
> Content-Type: text/plain; charset="iso-8859-1"
>
> Buenas noches, estoy intentando armar una automatizaci?n de streaming con
> ubuntu 10.04 utilizando como cliente ices2 para enviarlo a un servidor
> icecast2, lo que no estoy pudiendo hacer es que al iniciar ubuntu
> autom?ticamente ejecute la aplicaci?n ices2 a partir del comando "ices2
> /home/sonido/ices-alsa.xml" desde la terminal, prob? desde la opci?n
> "aplicaciones al inicio" pero no logro que se abra la terminal y luego se
> ejecute el comando autom?ticamente, esto me permite de que si la pc se
> reinicia por alg?n corte el?ctrico o baja de tensi?n al iniciarse la
> transmisi?n se conecte autom?ticamente, desde ya les agradezco cualquier
> colaboraci?n. Saludos
> Daniel
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20110109/382ba542/attachment-0001.html
> >
>
> ------------------------------
>
> Message: 6
> Date: Sun, 9 Jan 2011 22:38:47 -0300
> From: Marco Antonio <mhoyos at gmail.com>
> To: Ubuntu User Group Argentina <ubuntu-ar at lists.ubuntu.com>
> Subject: Re: [ubuntu-ar] Ices2 en ubuntu 10.04
> Message-ID:
>        <AANLkTimZDUn1HNedP5wx2z9DJ7rOhmTuUjSHD8bXvZjp at mail.gmail.com>
> Content-Type: text/plain; charset=windows-1252
>
> El d?a 9 de enero de 2011 22:27, Info <info at xelica.com.ar> escribi?:
> > Buenas noches, estoy intentando armar una automatizaci?n de streaming con
> > ubuntu 10.04 utilizando como cliente ices2 para enviarlo a un servidor
> > icecast2, lo que no estoy pudiendo hacer es que al iniciar ubuntu
> > autom?ticamente ejecute la aplicaci?n ices2 a partir del comando "ices2
> > /home/sonido/ices-alsa.xml" desde la terminal, prob? desde la opci?n
> > "aplicaciones al inicio" pero no logro que se abra la terminal y luego se
> > ejecute el comando autom?ticamente, esto me permite de que si la pc se
> > reinicia por alg?n corte el?ctrico o baja de tensi?n al iniciarse la
> > transmisi?n se conecte autom?ticamente, desde ya les agradezco cualquier
> > colaboraci?n. Saludos
> > Daniel
> >
>
> hola..
>
> lo que queres es automatizar al inicio, o que funcione ??
>
> lo que quieras usar al inicio, sin depender del login del usuario, lo
> agregas como linea de comando dentro del archivo /etc/rc.local antes
> de la linea "exit 0".
>
> de esa manera, se ejecutara apenas inicie todo el host.
>
> si ejecutas la linea completa del comando del ices2, funciona ??
>
> si es asi, en el rc.local agrega esto:
>
> "ices2 /home/sonido/ices-alsa.xml &"
>
> con el signo "&" al final, para que pase a segundo plano..
>
> saludos.
>
>
> --
> ? ? ? ? ? ? ? ?? Marco Antonio de Hoyos
> ? ? ? ? ? ? ? ? ? ? twitter: @mhoyos
> ? ? ?? (011)15-5157-2322 // (011)4268-1557
> -----------------------------------------------------------------
> ?Cuando existe la voluntad, existen mil recursos.
> Cuando no existe la voluntad, existen mil excusas?.
>
>
>
> ------------------------------
>
> Message: 7
> Date: Mon, 10 Jan 2011 00:22:12 -0300
> From: Maxi <maximiliano.duarte at gmail.com>
> To: Ubuntu User Group Argentina <ubuntu-ar at lists.ubuntu.com>
> Subject: Re: [ubuntu-ar] problema al actualizar a 10.10
> Message-ID:
>        <AANLkTi=6iS0xedZXiSRA8KH2+wn3E7BBPz3vp67c9xh+ at mail.gmail.com<6iS0xedZXiSRA8KH2%2Bwn3E7BBPz3vp67c9xh%2B at mail.gmail.com>
> >
> Content-Type: text/plain; charset="utf-8"
>
>  <https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML>tenes que ver si esta
> instalado el acpid, si tenes o queres usar el escalado de frecuencia para
> el
> cpu, y ventiladores.
>
> --
> Tadas las tapitas tienen premio!!! Donalas al Hosp. Infantil de C?rdoba
>
> Twitter: @nenunocomar
> Identi.ca: @nenuno
> Maximiliano Duarte
> Linux User #495070
> Ubuntu User #28504
> http://miexperiencialinux.blogspot.com/
>
> El que pregunta aprende, y el que contesta aprende a responder.
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20110110/cb1a3bf7/attachment-0001.html
> >
>
> ------------------------------
>
> --
> Ubuntu-ar mailing list
> Ubuntu-ar at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
>
>
> End of Ubuntu-ar Digest, Vol 50, Issue 18
> *****************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20110110/f3837802/attachment-0001.html>


More information about the Ubuntu-ar mailing list